summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c5c2a5cda86..70f38ffe8c90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,8 +4,8 @@
#
# shellcheck disable=SC2034,SC2154
pkgname=rustotpony-bin
-pkgver=0.4.4
-pkgrel=3
+pkgver=0.4.5
+pkgrel=2
pkgdesc='RusTOTPony — CLI manager of one-time password generators like Google Authenticator'
url='https://github.com/zebradil/rustotpony'
arch=(x86_64)
@@ -13,11 +13,11 @@ license=(MIT)
install=''
conflicts=(rustotpony)
provides=(totp)
-source=(rustotpony-bin-0.4.4::https://github.com/zebradil/rustotpony/releases/download/0.4.4/totp-linux)
+source=(rustotpony-bin-0.4.5::https://github.com/zebradil/rustotpony/releases/download/0.4.5/totp-linux)
package ()
{
set -eo pipefail;
_binname=totp;
install -Dm755 "${srcdir}/${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${_binname}"
}
-sha256sums=('32c7febccdc4950690a0c846732de63f7ee0d013501e2b7095eae83d05887cbe')
+sha256sums=('66f6599ceb8d61b4763b64e741819bb3bc72a9418556efd8dc33e7227c046dfa')