summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b7a8fc57ab3a..067c4ede4dd0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: Agorgianitis Loukas <agorglouk [at] gmail [dot] com>
-pkgname=rustywind
+_pkgname=rustywind
+pkgname=rustywind-bin
pkgver=0.8.1
pkgrel=1
pkgdesc="CLI for organizing Tailwind CSS classes"
arch=('x86_64')
url="https://github.com/avencera/rustywind"
license=('Apache')
-provides=('rustywind')
-conflicts=('rustywind')
-source=("https://github.com/avencera/$pkgname/releases/download/v$pkgver/$pkgname-v$pkgver-x86_64-unknown-linux-musl.tar.gz")
+provides=('rustywind' 'rustywind-bin')
+conflicts=('rustywind' 'rustywind-bin')
+source=("https://github.com/avencera/$_pkgname/releases/download/v$pkgver/$_pkgname-v$pkgver-x86_64-unknown-linux-musl.tar.gz")
sha256sums=('SKIP')
package() {
- install -Dm755 $pkgname "${pkgdir}/usr/bin/$pkgname"
+ install -Dm755 ${_pkgname} "${pkgdir}/usr/bin/${_pkgname}"
}