summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5e5aa9e92159
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Huki <gk7huki@gmail.com>
+# Contributor: Svitozar Cherepii <razotivs@gmail.com>
+
+pkgname=rvgl-io-clockworks
+pkgver=18.0415
+pkgrel=1
+pkgdesc="Additional classic clockwork cars for RVGL."
+url='https://rvgl.re-volt.io'
+arch=('any')
+license=('custom')
+depends=('rvgl-bin')
+makedepends=('git')
+groups=('rvgl-community')
+source=("rvgl_io_clockworks"::git+https://gitlab.com/re-volt/rvio/clockworks_classic.git#tag=${pkgver})
+sha256sums=('SKIP')
+
+package() {
+ cd "$srcdir/rvgl_io_clockworks"
+ find * -type f -exec install -Dm644 {} "$pkgdir/opt/rvgl/{}" \;
+}