summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f342730b4fe8..e387d9fa3e60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Josh Ellithorpe <quest at mac dot com>
pkgname=s
-pkgver=0.6.9
+pkgver=0.7.0
pkgrel=1
pkgdesc="Web search from the terminal. Supports over 50 providers including google, github, and stackoverflow."
arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@ makedepends=('go' 'git')
options=('!strip' '!emptydirs')
provides=("s")
source=("https://github.com/zquestz/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('7097264e7da0e7ac209e5be5e50f07f17593e2753607325870131af3000ccaf2')
+sha256sums=('4fdc1538d15faad08ff0db7940be6022077594c68dce3e95b8cb47afb47008c4')
build() {
mkdir -p "${srcdir}/go/src/github.com/zquestz"
@@ -22,6 +22,8 @@ build() {
cd "$GOPATH/src/github.com/zquestz/s"
go build .
+
+ go clean -modcache
}
package() {