summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 83b963dc9443..a3d392bd9df2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Josh VanderLinden <arch@cloudlery.com>
pkgname=s6
-pkgver=2.2.4.3
+pkgver=2.3.0.0
pkgrel=1
pkgdesc="A small suite of programs for UNIX, designed to allow process supervision"
arch=('i686' 'x86_64')
@@ -8,11 +8,11 @@ url="http://skarnet.org/software/${pkgname}/"
license=('ISC')
depends=('skalibs' 'execline')
source=("http://skarnet.org/software/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('f584ec56d5f2a3a2d81698d5f744b9b64d8fb6c22b56649faa71f3b62da7db3f')
+sha256sums=('49c9a0476d93c6279c776ca5ae9c49b3fd39c356eda674828aebf78f8488e8e6')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --bindir=/usr/bin --sbindir=/usr/bin
make
}