summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--[-rwxr-xr-x]PKGBUILD19
1 files changed, 10 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2b64cf887002..18cb244c2087 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,25 @@
-# Maintainer: Unix Sheikh <unixsheikh at protonmail dot com>
+# Maintainer: Unix Sheikh <aur at unixsheikh dot com>
pkgname=salahtime
-pkgver=1.0.3
+pkgver=1.1.0
pkgrel=1
-url="https://github.com/unixsheikh/salahtime"
-pkgdesc="A small command line application written in C that displays the Islamic prayer times for Europe/Copenhagen"
+url="https://codeberg.org/unixsheikh/salahtime"
+pkgdesc="A small C program for displaying the Islamic prayer time for a specific city, defaults to Copenhagen in Denmark"
arch=('any')
-license=('The Unlicense')
+license=('CC BY 4.0')
-source=("https://github.com/unixsheikh/salahtime/archive/1.0.3.zip")
-md5sums=('da49a81ceb2f5fcba070b3e550299345')
+source=("https://codeberg.org/unixsheikh/salahtime/archive/1.1.0.zip")
+md5sums=('f55f7d6c4b36e0733539bf013154d0e8')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname"
make CC=gcc
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname"
install -Dm755 "salahtime" "$pkgdir/usr/bin/salahtime"
gzip salahtime.1
install -Dm755 "salahtime.1.gz" "$pkgdir/usr/share/man/man1/salahtime.1.gz"
}
+