summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c037d8e4bb34..ba1293bb4a43 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# Maintainer: Cyberpunk <aur_linuxero@outlook.com>
pkgname=sayonara-player
-pkgver=0.7.1_r188
-_pkgver=r188
-pkgrel=2
+pkgver=0.7.1_r189
+_pkgver=r189
+pkgrel=1
pkgdesc="Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend."
arch=('any')
url="http://sayonara-player.com"
license=('GPL3')
-depends=('qt4' 'curl' 'taglib' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'libnotify')
+depends=('qt5-base' 'curl' 'taglib' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'libnotify')
optdepends=('lame' 'gst-plugins-ugly')
makedepends=('cmake')
conflicts=('sayonara-player-svn')
@@ -28,4 +28,4 @@ package() {
cd build
make prefix=/usr DESTDIR="$pkgdir/" install
}
-sha256sums=('42a96bd212f5e5add204ac50c8d8fa015e61f233fc7ea74823383913a1fb6400')
+sha256sums=('56e4d4ed22376f869344d66a38f8890693795a867b3a37c5d69669c3af56d776')