summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9013bfd1b8ae..10a909f13855 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,10 +13,10 @@ source=("https://github.com/lampepfl/dotty/releases/download/$_pkgverWithHyphen/
sha1sums=('1a62c5459f0294c08a221aa5ebb197ab9bb83978')
package() {
- mkdir -p "$pkgdir/usr/bin" "$pkgdir/opt/scala-dotty"
- cp -r "$srcdir/dotty-$_pkgverWithHyphen/bin" "$pkgdir/opt/scala-dotty"
- cp -r "$srcdir/dotty-$_pkgverWithHyphen/lib" "$pkgdir/opt/scala-dotty"
- ln -s "/opt/scala-dotty/bin/dotc" "$pkgdir/usr/bin/dotc"
- ln -s "/opt/scala-dotty/bin/dotd" "$pkgdir/usr/bin/dotd"
- ln -s "/opt/scala-dotty/bin/dotr" "$pkgdir/usr/bin/dotr"
+ mkdir -p "$pkgdir/usr/bin" "$pkgdir/usr/share/scala-dotty"
+ cp -r "$srcdir/dotty-$_pkgverWithHyphen/bin" "$pkgdir/usr/share/scala-dotty"
+ cp -r "$srcdir/dotty-$_pkgverWithHyphen/lib" "$pkgdir/usr/share/scala-dotty"
+ ln -s "/usr/share/scala-dotty/bin/dotc" "$pkgdir/usr/bin/dotc"
+ ln -s "/usr/share/scala-dotty/bin/dotd" "$pkgdir/usr/bin/dotd"
+ ln -s "/usr/share/scala-dotty/bin/dotr" "$pkgdir/usr/bin/dotr"
}