summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--[-rwxr-xr-x]PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c68899b19029..dbdeda6d67f5 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=scalapack
pkgver=2.2.0
-pkgrel=1
+pkgrel=2
arch=('i686' 'x86_64')
pkgdesc="subset of scalable LAPACK routines redesigned for distributed memory MIMD parallel computers."
url="http://www.netlib.org/scalapack/"
@@ -28,7 +28,7 @@ build() {
-D SCALAPACK_BUILD_TESTS:BOOL=OFF \
-D CMAKE_BUILD_TYPE:STRING=Release \
-D CMAKE_Fortran_FLAGS:STRING="$FCFLAGS -fallow-argument-mismatch"
- cmake --build build --parallel 4
+ make -C build
}
package(){