summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6de8c377fd5c..2fc8c762a557 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,8 +42,8 @@ build() {
check() {
cd ${pkgname}/test
- # Disabled tests as they currently hang
- #./run_tests
+ # Run only main tests, without network access
+ ./run_tests -K netaccess -F
}
package() {