summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ac08ceda3378
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Sergej Pupykin <sergej@aur.archlinux.org>
+# Maintainer: tardo <tardo@nagi-fanboi.net>
+
+pkgname=sconstools-hg
+_hgrepo=sconstools
+pkgver=148
+pkgrel=1
+pkgdesc="Extenstions to the SCons build system"
+arch=('any')
+url="http://bitbucket.org/jmb/sconstools"
+license=('custom')
+depends=('python' 'scons')
+provides=('sconstools')
+source=("hg+http://bitbucket.org/jmb/${_hgrepo}")
+md5sums=('SKIP')
+
+package() {
+ cd $startdir/src/$_hgrepo
+ python2 setup.py install --root=$pkgdir
+}
+