summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20674ebc7e52..112f6deda7c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
# Contributor: Lev Lybin <lev.lybin@gmail.com>
pkgname=screencloud
-pkgver=1.2.0
-pkgrel=2
+pkgver=1.3.0
+pkgrel=1
_pkgrealrel=1
pkgdesc="Easy to use screenshot sharing application."
arch=('i686' 'x86_64')
url="http://screencloud.net"
license=('GPL2')
-depends=('quazip' 'libqxt' 'python2')
-optdepends=('python2-crypto: required for SFTP support')
-options=('strip' 'docs' 'libtool' 'staticlibs' 'emptydirs' 'zipman' 'purge' '!upx' '!debug')
+depends=('qt5-base' 'quazip-qt5' 'pythonqt-qt5' 'python' 'qt5-x11extras')
+optdepends=('python-crypto: required for SFTP support')
+options=('strip' 'docs' 'libtool' '!staticlibs' 'emptydirs' 'zipman' 'purge' '!optipng' '!upx' '!debug')
install=screencloud.install
source_x86_64=(${pkgname}-${pkgver}-${_pkgrealrel}-64.pkg.tar.xz::http://download.opensuse.org/repositories/home:/olav-st/Arch_Extra/x86_64/${pkgname}-${pkgver}-${_pkgrealrel}-x86_64.pkg.tar.xz)
# Skips validation because package updated, but version not changed. See the comments.
@@ -21,6 +21,5 @@ source_i686=(${pkgname}-${pkgver}-${_pkgrealrel}-32.pkg.tar.xz::http://download.
sha256sums_i686=('SKIP')
package() {
- cp -R "$srcdir/opt" "$pkgdir"
cp -R "$srcdir/usr" "$pkgdir"
}