summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae25e6bb48bd..682d740f6e65 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,14 +6,14 @@
# Contributor: Gordin <9ordin @t gmail d@t com>
pkgname=screenkey-git
-pkgver=v1.1.r5.g467662b
+pkgver=1.1.r5.g467662b
pkgrel=1
pkgdesc="Screencast tool to show your keys inspired by Screenflick, based on key-mon. Active fork with new features."
arch=('any')
url="https://gitlab.com/screenkey/screenkey"
license=('GPL3')
depends=('gtk3' 'python-gobject' 'python-cairo' 'libxtst')
-makedepends=('git' 'python-setuptools' 'python-distutils-extra')
+makedepends=('git' 'python-setuptools' 'python-distutils-extra' 'python-pip')
optdepends=('slop: interactive positioning of the output textbox'
'ttf-font-awesome: multimedia keys symbols')
source=("$pkgname"::"git+https://gitlab.com/wavexx/screenkey.git")
@@ -23,7 +23,7 @@ replaces=('screenkey')
pkgver() {
cd "$srcdir/$pkgname"
- git describe --long | sed 's/^screenkey-//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {