summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ae09e896cbc..0eb350eb14f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,14 +5,14 @@ pkgver=1.3
pkgrel=1
pkgdesc="Push screenshot to imgur and copy its url"
arch=('any')
-url="https://github.com/hobarrera/scrotpush"
+url="https://gitlab.com/WhyNotHugo/scrotpush"
license=('BSD')
depends=('python-requests' 'python-xdg' 'python-gobject' 'libnotify' 'xclip')
-source=("https://github.com/hobarrera/${pkgname}/archive/v${pkgver}.zip")
-md5sums=('eb19477146743f2d6bc9341822c9e5fa')
+source=("https://gitlab.com/WhyNotHugo/$pkgname/repository/archive.tar.gz?ref=v$pkgver")
+md5sums=('e568b97df20f48856243dc7b99f1046a')
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname-v$pkgver-"*
make DESTDIR="${pkgdir}" install
}