summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5ae09e896cbc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Hugo Osvaldo Barrera <hugo@barrera.io>
+
+pkgname=scrotpush
+pkgver=1.3
+pkgrel=1
+pkgdesc="Push screenshot to imgur and copy its url"
+arch=('any')
+url="https://github.com/hobarrera/scrotpush"
+license=('BSD')
+depends=('python-requests' 'python-xdg' 'python-gobject' 'libnotify' 'xclip')
+source=("https://github.com/hobarrera/${pkgname}/archive/v${pkgver}.zip")
+md5sums=('eb19477146743f2d6bc9341822c9e5fa')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="${pkgdir}" install
+}