summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a4b933934dc4..b1a43d872ee0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
# Contributor: Rémy Oudompheng <remy@archlinux.org>
pkgname=scscp
-pkgver=1.0.1
-pkgrel=1
+pkgver=1.0.3
+pkgrel=2
pkgdesc="C library for the Symbolic Computation Software Composibility Protocol"
arch=('i686' 'x86_64')
url="http://www.imcce.fr/Equipes/ASD/trip/scscp/"
license=('custom')
depends=('libxml2')
-source=(http://www.imcce.fr/Equipes/ASD/trip/scscp/download/scscp-$pkgver.tar.gz)
+source=(https://www.imcce.fr/content/medias/recherche/equipes/asd/trip/$pkgname/download/$pkgname-$pkgver.tar.gz)
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr
+ CXXFLAGS="-std=c++11" ./configure --prefix=/usr
make
#make check
}
@@ -24,4 +24,4 @@ package() {
install -D -m644 COPYING_CECILL_C.LIB $pkgdir/usr/share/licenses/$pkgname/LICENSE
}
-md5sums=('e00818acf6ebe33002c407896636cd93')
+sha256sums=('a9d07b26e8f53dc723a521e991ffaa0fa62c7d37202d65919fc0ae391608ae1a')