summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28c4251459c2..7e6ac096b140 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,9 +3,9 @@
# Contributor: listx <linusarver <at> gmail <dot> com>
pkgname=sdlmame-cheats
-pkgver=0.187
-pkgrel=2
-_srcver=0187
+pkgver=0.200
+pkgrel=1
+_srcver=0200
pkgdesc='Official XML Cheat Collection for MAME'
url='http://www.mamecheat.co.uk/'
license=('unknown')
@@ -15,14 +15,14 @@ optdepends=("mame>=$pkgver: this package is best used with an up-to-date version
makedepends=('unzip')
source=("http://cheat.retrogames.com/download/cheat${_srcver}.zip")
install=sdlmame-cheats.install
-sha1sums=('45077766f3fed69d0499ea88abf08de2c1b40afb')
+sha1sums=('986499b423b5259da38c7aff64c1dea327857bfa')
build() {
unzip -of "cheat${_srcver}.zip"
}
package() {
- install -Dm644 cheat.7z "$pkgdir/usr/share/mame/cheat.7z"
+ install -Dm644 cheat.7z "$pkgdir/usr/lib/mame/cheat.7z"
install -Dm644 cheat.txt "$pkgdir/usr/share/doc/sdlmame-cheats/cheat.txt"
install -Dm644 "!README_FIRST!!.txt" "$pkgdir/usr/share/doc/sdlmame-cheats/!README_FIRST!!.txt"
}