summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8f04e96b300..0bea8a9e3d08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Contributor: Swift Geek
-# Maintainer: wcasanova wcasanova@disroot.org
+# Maintainer: wcasanova wcasanova at disroot dot org
pkgname=seamly2d-git
_pkgname=Seamly2D
-pkgver=weekly.20201221.r0.g9af57415f
+pkgver=v0.6.0.1.r355.g9af57415f
pkgrel=1
pkgdesc="Open source patternmaking software"
arch=('i686' 'x86_64')
@@ -11,12 +11,12 @@ url="https://seamly.net"
license=('GPL3')
depends=('qt5-svg' 'qt5-xmlpatterns' 'desktop-file-utils')
makedepends=('git' 'qt5-tools')
-source=("git+https://github.com/FashionFreedom/Seamly2D.git")
+source=("git+https://github.com/FashionFreedom/Seamly2D.git#branch=develop")
md5sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {