summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dae196f4191c..55e115ecf4d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: thorko contact@thorko.de
pkgname=sensu-cli
-pkgver=5.19.0
+pkgver=5.19.1
pkgrel=1
pkgdesc="Sensu Go cli"
arch=('x86_64' 'armv7h')
@@ -8,11 +8,11 @@ url='https://sensu.io'
license=('MIT')
if [ "$CARCH" = "armv7h" ]; then
source=("${pkgname}-${pkgver}_armv7h.tar.gz::https://s3-us-west-2.amazonaws.com/sensu.io/sensu-go/${pkgver}/sensu-go_${pkgver}_linux_armv7.tar.gz")
- sha256sums=('03643ac77b125d55085eef4e44d06a4fc547c1961b7b4a67ef9686d98de53e4d')
+ sha256sums=('5568fb4d481c3dc8008f0829c6cb76c45433294b80d6158cb562c575ef090e6c')
fi
if [ "$CARCH" = "x86_64" ]; then
source=("${pkgname}-${pkgver}_x86_64.tar.gz::https://s3-us-west-2.amazonaws.com/sensu.io/sensu-go/${pkgver}/sensu-go_${pkgver}_linux_amd64.tar.gz")
- sha256sums=('14e29b3de3f09c46fc0cbe183389255e2ccc947b2c9e210cc04e9de9a41ab028')
+ sha256sums=('d638299993d2b05990658cc44714364bbba541e22a10554955a8d5111bae3b88')
fi
build() {