summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9fe64adcae43..11494571481a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,9 @@ makedepends=(
"git"
)
install=servicewall.install
-backup=("etc/servicewall/realms.json" "etc/servicewall/config.json")
+backup=(
+ "etc/servicewall/realms.json"
+)
# Sources for git repos :
source=("${pkgname%-git}::git+https://github.com/lafleurdeboum/${_pkgname}.git")
@@ -61,3 +63,4 @@ package() {
cd "${srcdir}/${pkgname%-git}"
python setup.py install --root="${pkgdir}/" --optimize=1 --skip-build
}
+