summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 10 insertions, 18 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af7008b382b3..a084567c7acd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,30 +6,22 @@
_pkgname=servicewall
pkgname=servicewall-git
pkgdesc="The firewall that remembers the different networks you connect to."
-pkgver=0.4.2.r51.ddc3b47
+pkgver=0.4.4.r10.ddc3b47
pkgrel=1
arch=("any")
url="https://github.com/lafleurdeboum/servicewall"
#url="https://pypi.python.org/pypi/servicewall"
license=("GPL3")
depends=(
- "python"
- "python-argparse"
- "python-arpreq"
- "python-iptables"
- "python-systemd"
- "ulogd"
- )
-optdepends=(
- "python-argcomplete"
- "networkd-dispatcher"
- "networkmanager"
- )
-makedepends=(
- "python-distribute"
- "python-setuptools"
- "git"
- )
+ "python"
+ "python-iptables"
+ "python-argparse"
+ "python-arpreq"
+ "python-systemd"
+ "ulogd"
+)
+optdepends=("python-argcomplete" "networkd-dispatcher" "networkmanager")
+makedepends=("python-distribute" "python-setuptools" "git")
install=servicewall.install
backup=(
"etc/servicewall/realms.json"