summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f68ccf7ec28b..f25d805adc74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@
pkgname=setools
pkgver=4.1.1
-pkgrel=1
+pkgrel=2
pkgdesc="Policy analysis tools for SELinux"
groups=('selinux')
arch=('i686' 'x86_64')
@@ -52,7 +52,9 @@ prepare() {
build() {
cd "${pkgname}-${pkgver}"
+ python2 setup.py build_ext
python2 setup.py build
+ python setup.py build_ext
python setup.py build
}