summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a0e18e71228..b6f3786433ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,22 +3,22 @@ pkgname=settings-phonepi
pkgver=1
pkgrel=7
pkgdesc="Settings application for PhonePi project"
-url="https://github.com/PhonePi"
+url="https://gitlab.com/PhonePi"
arch=("i686" "x86_64" "armv6h")
license=("GPL2")
makedepends=("git" "cmake")
depends=("qt5-base" "qt5-tools" "qt5-wayland" "qt5-x11extras")
-source=(git://github.com/PhonePi/phonepi.git)
+source=('git+https://gitlab.com/PhonePi/Phone')
sha256sums=("SKIP")
build() {
- cd "$srcdir/phonepi/src/settings-app"
+ cd "$srcdir/Phone/src/settings-app"
cmake . -DCMAKE_INSTALL_PREFIX=/usr
make
}
package() {
- cd "$srcdir/phonepi/src/settings-app"
+ cd "$srcdir/Phone/src/settings-app"
make DESTDIR=$pkgdir install
install -Dm600 --owner=$USER "./entry/settings-pi.desktop" "$pkgdir/$HOME/.local/share/applications/settings-pi.desktop"
install -Dm600 --owner=$USER "./entry/settings-pi.png" "$pkgdir/$HOME/.local/share/icons/settings-pi.png"