summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4792c715ccbf..8db40a05b2fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="7.2.0_179c9078fc"
+pkgver="7.3.0_94ecf2d5ee"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,7 +12,7 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.2.0-179c9078fc-linux-x64.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.3.0-94ecf2d5ee-linux-x64.tar.xz")
package() {
_arch="x64"
@@ -20,8 +20,8 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"7.2.0-179c9078fc"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"7.3.0-94ecf2d5ee"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_x86_64=("f51042d34f15439d75e9a39484107ce4f6e9d464469ec68093a6f33c867a16c8")
+sha256sums_x86_64=("bd23bb45a000545c8b513f13a54b38b99183424b7d9c8f6349c1901c923879af")