summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec85a05a6ce9..50a952b325b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributer: James Hendrie <hendrie dot james at gmail dot com>
pkgname=shalarm
pkgver=1.65
-pkgrel=2
+pkgrel=3
pkgdesc="A bash script alarm clock."
arch=('any')
url="http://www.someplacedumb.net"
@@ -14,6 +14,13 @@ _zipname=master
source=("$_zipname.zip::https://github.com/jahendrie/shalarm/archive/$_zipname.zip")
md5sums=('d5ae834b8955396debb8f8cbcc488461')
+prepare()
+{
+ #rename LICENSE.txt to LICENSE to match the way it is called in makefile
+ cd $srcdir/$pkgname-master
+ mv LICENSE.txt LICENSE
+}
+
package()
{
cd $srcdir/$pkgname-master