summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b8d91f0effe..9701d09c5683 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jonathan Neidel <aur@jneidel.com>
pkgname=shell-velocity-git
-pkgver=55.849e2f2
+pkgver=r55.849e2f2
pkgrel=1
pkgdesc="A portable notational velocity for your shell"
arch=(any)
@@ -24,7 +24,7 @@ md5sums=("SKIP")
pkgver() {
cd "$srcdir/${pkgname/-git/}"
- printf "%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {