summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b92ce5a3ab6f..8118add0b5ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,6 +31,10 @@ package() {
export CPPFLAGS="${CPPFLAGS/-D_FORTIFY_SOURCE=2/}"
./configure --prefix=/usr
+
+ # add SSL libs
+ sed -i -e "s|LIBS = -lz -ldl -lutil|LIBS = -lz -ldl -lutil -lssl -lcrypto|g" ${srcdir}/shellinabox/Makefile
+
make
make DESTDIR="$pkgdir/" install