summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4613db8faad4..acca723cecaa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,9 +15,9 @@ replaces=()
backup=()
options=()
install=
-source=()
+source=('shellinabox@.service')
noextract=()
-md5sums=() #generate with 'makepkg -g'
+md5sums=('f67bac96ac703c7e45881d38df21dd27') #generate with 'makepkg -g'
_gitroot=$url
_gitname=shellinabox
@@ -56,6 +56,7 @@ build() {
package() {
cd "$srcdir/$_gitname-build"
make DESTDIR="$pkgdir/" install
+ install -Dm655 "$srcdir/shellinabox@.service" "$pkgdir/usr/lib/systemd/system/shellinabox@.service"
}
# vim:set ts=2 sw=2 et: