summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1fae9bed553e..f91ec599459b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Bart De Roy <de dot roy dot bart at gmail dot com>
-pkgname=shiftpressed
+pkgname=shift-not-pressed
pkgver=1.0.0
pkgrel=1
-pkgdesc='Detect if shift is pressed in the console'
+pkgdesc='Detect if shift is NOT pressed in the console'
arch=('any')
-url='https://aur.archlinux.org/packages/shiftpressed'
+url='https://aur.archlinux.org/packages/shift-not-pressed'
license=('custom:Public Domain')
makedepends=('gcc')
-source=(shiftpressed.c)
-sha256sums=('f0c5327edf12f63eb74fe6a88928eb926664338eb7da60c8ebce80aabccb3645')
+source=(shift-not-pressed.c)
+sha256sums=('7191bd1b8632c877d4473735d60196b6709c1bb26336065b9fd4ba4cb4ce8184')
build() {
cd $srcdir
- gcc -o shiftpressed shiftpressed.c
+ gcc -o shift-not-pressed shift-not-pressed.c
}
package() {
cd $srcdir
- install -Dm755 shiftpressed "$pkgdir/usr/bin/shiftpressed"
+ install -Dm755 shift-not-pressed "$pkgdir/usr/bin/shift-not-pressed"
}