summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28c994a0c7ee..24286e52bf7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ sha1sums=('SKIP')
pkgver() {
cd "${srcdir}/${_gitname}/"
- echo "$(git describe --tags)" | sed 's|-|.|g'
+ echo "$(git describe --tags)" | sed -e 's|-|.|g'
}
build() {