summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0430a3c60a71..301e4fcdebaf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,7 +41,8 @@ package() {
# fix file permissions - all files as 644 - directories as 755
find "${pkgdir}/"{opt,usr} -type d -exec chmod 755 {} \;
find "${pkgdir}/"{opt,usr} -type f -exec chmod 644 {} \;
- chmod +x "${pkgdir}/opt/${pkgname}/desktop"
+ chmod +x "${pkgdir}/opt/${pkgname}/desktop"\;
+ chmod +x "${pkgdir}/opt/${pkgname}/chrome_crashpad_handler"
# Link binary
install -dm755 "${pkgdir}/usr/bin"