summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 37572cf75096..b71353b5e2a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,8 +7,8 @@ pkgdesc="Open-source version of the shiny web development framework server"
arch=('i686' 'x86_64')
url="http://www.rstudio.com/shiny/server/install-opensource"
license=('AGPL')
-depends=('r')
-makedepends=('git' 'python2' 'cmake' 'r' 'gcc6')
+depends=('r' 'wget')
+makedepends=('git' 'python2' 'cmake' 'r')
backup=('etc/shiny-server/shiny-server.conf')
install='accounts.install'
source=('shiny-server::git+https://github.com/rstudio/shiny-server.git'
@@ -44,8 +44,8 @@ build() {
export PYTHON=`which python2`
# Node fails with gcc7
- export CC=/bin/gcc-6
- export CXX=/bin/g++-6
+ #export CC=/bin/gcc-6
+ #export CXX=/bin/g++-6
# CMake
cmake -DCMAKE_INSTALL_PREFIX=/usr -DPYTHON="$_PYTHON" ../