summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 971d48431703..a379868b0a33 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Upstream URL: https://github.com/Shopify/themekit
pkgname=shopify-themekit-bin
-pkgver=0.8.0
+pkgver=0.8.1
pkgrel=1
pkgdesc="A cross-platform tool for building Shopify Themes"
arch=('x86_64')
@@ -13,10 +13,10 @@ url="https://github.com/Shopify/themekit"
license=('MIT')
conflicts=('shopify-themekit')
-source_x86_64=("theme.x86_64::https://shopify-themekit.s3.amazonaws.com/v${pkgver}/linux-amd64/theme")
-md5sums_x86_64=('7e66a3ebdb652be23d9a5b00b3544ca5')
-sha256sums_x86_64=('7f14c2f755653fe0f67450a36364d38acbfe8da72934f22b7add52b6bf2162c1')
+source=("theme-${CARCH}-${pkgver}::https://shopify-themekit.s3.amazonaws.com/v${pkgver}/linux-amd64/theme")
+md5sums=('d7d4e2ac3fc751edbca0346d07ef1654')
+sha256sums=('d65bbb83bb006ab20f7c4e5fea82d3131a150683684e616002eef556b905489f')
package() {
- install -Dm0755 "${srcdir}/theme.${CARCH}" "${pkgdir}/usr/bin/theme"
+ install -Dm0755 "${srcdir}/theme-${CARCH}-${pkgver}" "${pkgdir}/usr/bin/theme"
}