summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b22a96591162..1a34c892af78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: Jordan J Klassen <forivall@gmail.com>
-# Upstream URL: https://github.com/atom/atom
+# Maintainer: Rob McFadzean <root@sphericalcube.net>
+# Contributor: Jordan J Klassen <forivall@gmail.com>
+# Upstream URL: https://github.com/Shopify/themekit
pkgname=shopify-themekit-bin
-pkgver=0.4.2
+pkgver=0.6.11
pkgrel=1
pkgdesc="A cross-platform tool for building Shopify Themes"
arch=('i686' 'x86_64')
@@ -12,10 +13,10 @@ license=('MIT')
depends=()
conflicts=('shopify-themekit')
-source_i686=("shopify-themekit-v${pkgver}-i686.zip::https://github.com/Shopify/themekit/releases/download/${pkgver}/linux-386.zip")
-source_x86_64=("shopify-themekit-v${pkgver}-x86_64.zip::https://github.com/Shopify/themekit/releases/download/${pkgver}/linux-amd64.zip")
-md5sums_i686=('270820b9377f7515e69f83b7920b8ec7')
-md5sums_x86_64=('9ba2f7541afe45bf4ca6ce47d744ee4f')
+source_i686=("shopify-themekit-v${pkgver}-i686.zip::https://github.com/Shopify/themekit/releases/download/v${pkgver}/linux-386.zip")
+source_x86_64=("shopify-themekit-v${pkgver}-x86_64.zip::https://github.com/Shopify/themekit/releases/download/v${pkgver}/linux-amd64.zip")
+sha256sums_i686=('6da2f2f33acd0b7ac6de2ed107f2bf8d82757eb28e61ccb9fe188525cf019e13')
+sha256sums_x86_64=('49f9fc2e7a386d1cd46f77263adb1ab4553ce419b16b52381274ed59074d68b0')
package() {
local subdir