summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a03fd2ee972..5977b6ba8bff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,14 +5,14 @@
_pkgname="Shortwave"
pkgname="shortwave"
pkgver="0.0.1"
-pkgrel="2"
+pkgrel="3"
epoch="1"
pkgdesc="Find and listen to internet radio stations."
arch=('any')
url="https://gitlab.gnome.org/World/${_pkgname}"
license=('GPL3')
depends=('gstreamer' 'libhandy' 'libsoup' 'gtk3')
-makedepends=('cargo' 'gobject-introspection' 'gst-plugins-base-libs' 'libdazzle' 'meson' 'rust')
+makedepends=('cargo' 'git' 'gobject-introspection' 'gst-plugins-base-libs' 'libdazzle' 'meson' 'rust')
options=('!emptydirs')
conflicts=("${pkgname}"-git)
source=("${_pkgname}-${pkgver}.tar.gz::${url}/-/archive/${pkgver}/${_pkgname}-${pkgver}.tar.gz")
@@ -25,8 +25,8 @@ build() {
}
check() {
- cd "${_pkgname}-${pkgver}"
- ninja -C builddir test
+ cd "${_pkgname}-${pkgver}"
+ ninja -C builddir test
}
package() {