summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a68ca60ad754..5e6a5474ea9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=('shotcut-git')
_srcname='shotcut'
pkgdesc='Video editor'
-pkgver='r2235'
+pkgver='r2604'
pkgrel='1'
arch=('i686' 'x86_64')
url='https://github.com/mltframework/shotcut'
@@ -26,7 +26,7 @@ depends=(
'frei0r-plugins'
'ladspa'
)
-makedepends=('git')
+makedepends=('git' 'qt5-tools')
provides=("${pkgname[0]%-git}")
conflicts=("${pkgname[0]%-git}")
@@ -34,11 +34,13 @@ source=(
"${_srcname}::git+${url}.git"
'shotcut.desktop'
'melt.patch'
+ 'qt-5.11.patch'
)
sha512sums=(
'SKIP'
'SKIP'
'SKIP'
+ 'SKIP'
)
pkgver() {
@@ -54,6 +56,7 @@ prepare() {
cd "${srcdir}/${_srcname}"
git apply "${srcdir}/melt.patch"
+ git apply "${srcdir}/qt-5.11.patch"
}
build() {