summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..021647182c88
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+pkgname=shufti
+pkgver=2.0
+pkgrel=1
+pkgdesc="shufti - the persistent image viewer"
+arch=('any')
+license=('AGPL3')
+depends=('python-pyqt5')
+source=("git+https://github.com/danboid/shufti.git")
+md5sums=('SKIP')
+package() {
+ cd "$srcdir/$pkgname"
+ mv shufti.py shufti
+ chmod +x shufti
+ install -Dm 755 {,"${pkgdir}"/usr/bin/}shufti
+}