summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f634c4662dbe..826616a66dba 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: hotaru70o, ilearn32
pkgbase=sielo-browser
pkgname=sielo-browser
-pkgver=1.8.14
+pkgver=1.8.20
pkgrel=1
pkgdesc="A simple, customizable and fast web browser"
arch=(x86_64)
@@ -11,7 +11,7 @@ license=('custom:MIT')
depends=('openssl-1.0' 'qt5-base' 'qt5-webengine' 'qt5-webchannel' 'qt5-location' 'qt5-declarative')
replaces=('sielo-navigateur')
source=(https://www.feldrise.com/Sielo/Linux/$pkgname-$pkgver.tar.gz)
-md5sums=('ca2dc2f2937a733222f1f66cedf7d27e')
+md5sums=('c5a8d2181be2712377c129874970f186')
package() {
cd "$srcdir/$pkgname-$pkgver"
mkdir build && cd build && cmake -DCMAKE_BUILD_TYPE=Release .. && make -j2