summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6567b2e6ca5b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: reujab <reujab@gmail.com>
+pkgname=silver-git
+pkgver=1.1.0
+pkgrel=1
+makedepends=('rust' 'cargo')
+arch=('i686' 'x86_64' 'armv6h' 'armv7h')
+pkgdesc="A cross-shell customizable powerline-like prompt with icons"
+license=('MIT')
+
+build() {
+ return 0
+}
+
+package() {
+ cd $srcdir
+ cargo install --root="$pkgdir" --git=https://github.com/reujab/silver
+}