summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb54c1c5ff0e..0e562afa78b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Dario Ostuni <dario.ostuni@gmail.com>
pkgname=simple-http-server
-pkgver=0.4.6
-pkgrel=2
+pkgver=0.4.7
+pkgrel=1
pkgdesc="Simple http server in Rust"
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
url="https://github.com/TheWaWaR/simple-http-server"
@@ -11,7 +11,7 @@ depends=('openssl-1.0')
makedepends=('cargo')
options=()
source=("https://crates.io/api/v1/crates/${pkgname}/${pkgver}/download")
-sha384sums=('48afad660d4b780ec360167c99dce03b97290237c21c3973a40fb2d38fa8c49b1d8f59368e448b25568909dbbb9793d8')
+sha384sums=('00479097e8fa191a4e6ec41b762fde7f5e8ac956a1391f2ea30dcea51b134d9e22a520f810ff72222f7a9033a77e0467')
build() {
export OPENSSL_LIB_DIR="/usr/lib/openssl-1.0"