summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d13370976fe2..757cace07129 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Bogdan Sinitsyn <f1u77y@yandex.ru>
pkgname=simple-viewer-gl
pkgver=3.05
-pkgrel=1
+_pkgfilename="v$pkgver.tar.gz"
+pkgrel=2
pkgdesc='Simple and tiny image viewer based on OpenGL'
arch=('i686' 'x86_64')
url='https://bitbucket.org/andreyu/simple-viewer-gl'
@@ -34,9 +35,14 @@ optdepends=(
conflicts=(
"${pkgname}-git"
)
-source=("$pkgname::https://bitbucket.org/andreyu/simple-viewer-gl/get/v$pkgver.tar.gz")
+source=("https://bitbucket.org/andreyu/simple-viewer-gl/get/$_pkgfilename")
md5sums=('SKIP')
+prepare() {
+ cd "$srcdir"
+ mv *"$pkgname"* "$pkgname"
+}
+
build() {
cd "$srcdir/$pkgname"