summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 687e063abc24..8d913065cfc0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Samuel Walladge <samuel at swalladge dot id dot au>
pkgname=simplenote-electron-bin
-pkgver=1.8.0
+pkgver=1.9.0
pkgrel=1
pkgdesc="The simplest way to keep notes"
arch=('x86_64')
@@ -11,7 +11,7 @@ license=('GPL2')
depends=('nss' 'gtk3' 'libxss')
provides=('simplenote')
source=("${url}/releases/download/v${pkgver}/Simplenote-linux-${pkgver}-amd64.deb")
-sha256sums=('74fa63a4c32ba195b35d4f7f0e5e0a3fb476faaef5941f72e3b6c8c655c8cf18')
+sha256sums=('396e0a794504799e5318a685f10de6c418c78b66880d297b1f0bdf5715b6d951')
# Warning: the release deb file has been known to be silently modified,
# resulting in a different checksum. If the checksum fails to validate, this is
# most likely the cause. If you are concerned about the security implications of this,
@@ -23,6 +23,6 @@ sha256sums=('74fa63a4c32ba195b35d4f7f0e5e0a3fb476faaef5941f72e3b6c8c655c8cf18')
package() {
bsdtar -xv -C "${pkgdir}" -f "${srcdir}/data.tar.xz"
- mkdir -p ${pkgdir}/usr/bin/
- ln -s /opt/Simplenote/${pkgname%-electron-bin} ${pkgdir}/usr/bin
+ mkdir -p "${pkgdir}/usr/bin/"
+ ln -s "/opt/Simplenote/${pkgname%-electron-bin}" "${pkgdir}/usr/bin"
}