summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..affb14748321
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Graeme Gott <graeme@gottcode.org>
+
+pkgname=simsu
+pkgver=1.3.1
+pkgrel=1
+pkgdesc='A basic Sudoku game'
+arch=('i686' 'x86_64')
+url="http://gottcode.org/$pkgname/"
+license=('GPL3')
+depends=('qt5-base')
+install="$pkgname.install"
+source=("http://gottcode.org/$pkgname/$pkgname-$pkgver-src.tar.bz2")
+sha256sums=('94cd1728a3bd1743b65c2636cb7ecb739ba7b1b31660fca4b5318908f000e9b7')
+
+build() {
+ cd "$pkgname-$pkgver"
+
+ qmake-qt5 PREFIX=/usr
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ make INSTALL_ROOT="$pkgdir/" install
+}