summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d8ac8a955ff..e7ff4984befc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,19 +17,19 @@ source=("$pkgname-$pkgver.tar.gz::https://github.com/EnableSecurity/sipvicious/a
b2sums=('4ef872ecea9113f3ec24df98133230f678ccfff24380c2fafff810a4cbc3e2fe26866deb3595a7540cd42d34fd5bc045e6a2f51c7eb6403a445f33acd74e2213')
prepare() {
- cd "$srcdir/sipvicious-$pkgver"
+ cd "$srcdir/$pkgname-$pkgver"
sed -i "s/sipvicious_//" setup.py
}
build() {
- cd "$srcdir/sipvicious-$pkgver"
+ cd "$srcdir/$pkgname-$pkgver"
python setup.py build
}
package() {
- cd "$srcdir/sipvicious-$pkgver"
+ cd "$srcdir/$pkgname-$pkgver"
python setup.py install -O2 --skip-build --root="$pkgdir"