summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4836e71f3977..30c787ddbe86 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,24 @@
pkgname=sitecopy
pkgver=0.16.6
-pkgrel=1
+pkgrel=2
pkgdesc="Easily maintain remote web sites to keep them synchronized with the local site with a single command."
arch=('i686' 'x86_64')
url="http://www.manyfish.co.uk/sitecopy/"
license=('GPL')
-depends=()
-makedepends=()
+depends=('krb5')
source=("http://www.manyfish.co.uk/sitecopy/sitecopy-$pkgver.tar.gz")
md5sums=('b3aeb5a5f00af3db90b408e8c32a6c01')
build() {
cd "$pkgname-$pkgver"
- ./configure --prefix=/usr
+ ./configure --prefix="/usr"
make
}
package() {
cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir/" install
+ # Somehow make messes up the docdir:
+ mv "$pkgdir/usr/doc" "$pkgdir/usr/share/doc"
}