summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 61f89549bce9..53c2012c3cb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Price Clark <gpwclark at gmail dot com>
pkgname=sl-sh-git
-pkgver=0.8.63
+pkgver=0.8.64
pkgrel=1
epoch=
pkgdesc='simple lisp based shell'
@@ -34,7 +34,8 @@ prepare() {
build() {
cd "${pkgname%-git}-$pkgver"
rustup target add x86_64-unknown-linux-musl
- cargo build --release --target x86_64-unknown-linux-musl --locked --all-features
+ # TODO look into using --locked, will require some new CI
+ cargo build --release --target x86_64-unknown-linux-musl --all-features
}
check() {