summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf95d7b08e41..56234b95647f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=slack-term
pkgver=0.5.0
-pkgrel=3
+pkgrel=4
pkgdesc="Slack client for your terminal"
arch=(x86_64)
url="https://github.com/jpbruinsslot/slack-term"
@@ -23,6 +23,12 @@ sha256sums=(
_archive="$pkgname-$pkgver"
+prepare() {
+ cd "$_archive"
+
+ sed --in-place "s/VERSION = .*/VERSION = \"$pkgver\"/" main.go
+}
+
build() {
cd "$_archive"