summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c216dc91fe51..cbe23672f806 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,12 @@
# Contributor: Felix Yan <felixonmars@archlinux.org>
# Contributor: Eric Belanger <eric@archlinux.org>
# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=slang-git
-pkgver=2.3.2r5.gc7aa0c0
+pkgver=2.3.2.r15.g68dd5e9
pkgrel=1
-pkgdesc="S-Lang is a powerful interpreted language from git"
+pkgdesc="Interpreted language embedded into several applicatons (from git)"
arch=('x86_64')
url="https://www.jedsoft.org/slang/"
license=('GPL')
@@ -17,11 +18,10 @@ backup=('etc/slsh.rc')
options=('!makeflags')
source=(git://git.jedsoft.org/git/slang.git)
sha1sums=('SKIP')
-validpgpkeys=('AE962A02D29BFE4A4BB2805FDE401E0D5873000A') # John E. Davis
pkgver() {
cd ${pkgname%-git}
- git describe --always --long | sed 's+-+r+' | tr - . |cut -c2-
+ git describe --always --long | sed 's+-+.r+' | tr - . |cut -c2-
}
build() {