summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d7c1068c162..2495c868564c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,10 @@ pkgver() {
build() {
cd slurp
- meson --prefix=/usr build
+ meson \
+ --prefix=/usr \
+ --buildtype release \
+ build
ninja -C build
}