summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 09e51b2d003d..1402f4ea6e35 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
pkgname=smtpdane
-pkgver=0.3.0
-pkgrel=1
+pkgver=0.5.1
+pkgrel=2
pkgdesc='SMTP DANE testing tool'
arch=('x86_64')
url="https://github.com/PennockTech/smtpdane"
license=('MIT')
-makedepends=('go-pie')
+makedepends=('go')
source=("https://github.com/PennockTech/$pkgname/archive/v$pkgver.zip")
-sha256sums=('18804344d472a6aab1a1f307170f461c69183d46d13c235d177a44cbd18ae028')
+sha256sums=('7c08042e84071e8aaee6e2c010bda53dafa2bbe0fad7be0cd1baf3ff355c4548')
prepare(){
mkdir -p gopath/src/go.pennock.tech
ln -rTsf $pkgname-$pkgver gopath/src/go.pennock.tech/$pkgname
export GOPATH="$srcdir"/gopath
- go get github.com/miekg/dns
- go get golang.org/x/crypto/ocsp
}